03 raptor 660 wont turn over or spark
Close
Login to Your Account
ModdedRaptor.com - Yamaha Raptor Forum
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 03 raptor 660 wont turn over or spark

  1. #1
    Stock, ready to MOD 03raptor's Avatar
    Member #
    9733
    Join Date
    Jun 2013
    Location
    brussels, wi
    Posts
    12

    03 raptor 660 wont turn over or spark

    had a coolant leak in my radiator so i fixed that went to start it and nothing, the nutreal light comes on with key like normal, when i push my start button i get nothing no click crank nutreal light doesnt dim out or anything, if i jump my starter solenoid it cranks fine still wont fire, i checked for spark and nothing, i unplugged the recitifier jumped soenoid still no spark. i dont remember but is the solenoid suppose to click when cyceling the key on and off. new battery, checked main ground and small ground wire all good. kill switch and park brake are all gutted after market switch for push button start (took off and touched bare wires together to elimanate push button being bad) no idea were to go from here. and ideas? thank you

  2. #2
    Stock, ready to MOD coltin's Avatar
    Member #
    10149
    Join Date
    Sep 2013
    Location
    corpus christi, texas
    Posts
    14
    sounds like a wire is cut or unplugged, may take apart the wire harness and see whats up
    +2 throttle body, 550cc injector, stage 2 cam, big gun eco, PC5 with map switch, oversized radiator fan,

  3. #3
    Stock, ready to MOD 03raptor's Avatar
    Member #
    9733
    Join Date
    Jun 2013
    Location
    brussels, wi
    Posts
    12
    i found a red wire with black tracer off cdi that was worn through the insulation but other than that wiring haness looks good, cleaned all grounds, unplugged and plugged in every connector. still nothing.

  4. Remove Advertisements
    ModdedRaptor.com
    Advertisements
     

  5. #4
    Stock, ready to MOD coltin's Avatar
    Member #
    10149
    Join Date
    Sep 2013
    Location
    corpus christi, texas
    Posts
    14
    then I would check to see if you have power to anything related to the push start, if everything is ok then you may have a failed component
    +2 throttle body, 550cc injector, stage 2 cam, big gun eco, PC5 with map switch, oversized radiator fan,

  6. #5
    Stock, ready to MOD 03raptor's Avatar
    Member #
    9733
    Join Date
    Jun 2013
    Location
    brussels, wi
    Posts
    12
    if i go from the post on the starter solenoid to the hot on the button i get power anywhere else nothing, no power to the starter or to the button anywhere else just the battery side of the starter solenoid

  7. #6
    Stock, ready to MOD 03raptor's Avatar
    Member #
    9733
    Join Date
    Jun 2013
    Location
    brussels, wi
    Posts
    12
    also i did thake a led light and wire it from the ground on the switch, Black (hot on switch is blue) and a yellow with red runner for the positive or power of my light which was in the same plug as the black and yellow with red. (wire was powered when key was on) could i have fried something this way? all other wires from cut off in this plug along time ago when i gutted headlights to shave fenders and all wireing for them plus the pbs, so bars were gutted too. could my led light have caused a problem in the grounding part of that?

  8. #7
    Stock, ready to MOD coltin's Avatar
    Member #
    10149
    Join Date
    Sep 2013
    Location
    corpus christi, texas
    Posts
    14
    I seriously doubt u messed up anything doing that, u can also look up wiring diagram to see if there is any fuses are fusible links in the circuit you could have blown if there is any, I wouldn't worry about that
    if you have power to the post on your selonoid and to the signal wire that should be coming from your switch I think, then it should work, put 12v to the signal wire on the selonoid if it don't work then get a new selonoid
    +2 throttle body, 550cc injector, stage 2 cam, big gun eco, PC5 with map switch, oversized radiator fan,

  9. #8
    Stock, ready to MOD 03raptor's Avatar
    Member #
    9733
    Join Date
    Jun 2013
    Location
    brussels, wi
    Posts
    12
    if the cdi was bad woudl it still crank over?

  10. #9
    Stock, ready to MOD coltin's Avatar
    Member #
    10149
    Join Date
    Sep 2013
    Location
    corpus christi, texas
    Posts
    14
    hope you got it fixed by now, but yes it would crank over
    +2 throttle body, 550cc injector, stage 2 cam, big gun eco, PC5 with map switch, oversized radiator fan,

  11. #10
    Stock, ready to MOD EPCOpipelineTech's Avatar
    Member #
    15873
    Join Date
    Sep 2017
    Location
    Cross Creek TWP, OH
    Posts
    2
    working on my buddies 01 660r currently. His bike was running great. We stopped to look at a map and shut both our bikes off via the key switch. My bike fired right up and away I went. His is another story. He turned the key back to the on position and the bike is completely dead. He has a good battery. If you jump the starter relay the bike will crank but with key ON theres no lights up by the handlebars. I am new to these bikes but I have worked on cars and other electronics for several years. The manual I got is helpful but I feel like I am getting no where. Is it logical that the key switch and start mash button are not receiving power because the starter relay is toast? I am used to working with wiring diagrams but I am new to yamaha's style. The one thing I have found so far is the pick up coils on the stator assembly are about a 1/2 ohm lower than specified by Yamaha.

Page 1 of 2 12 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

03 660r start buttin not working
,
03 660r wont start
,

2001 raptor 660 turns over but no start or spark

,
2001 yamaha 660 raptor,reverse is always on,wont turn over
,
660 raptor won't start reverse light comes on
,
raptor 350 power is not going to start button
,
raptor 660 starter ground cable
,
raptor 80 yamaha wont crank over
Click on a term to search our sites for related topics.

Tags for this Thread