Bad Ignition Coil?
Close
Login to Your Account
ModdedRaptor.com - Yamaha Raptor Forum
Results 1 to 3 of 3

Thread: Bad Ignition Coil?

  1. #1
    Stock, ready to MOD aedan929's Avatar
    Member #
    16978
    Join Date
    Jun 2018
    Location
    Evanston, Illinois, USA
    Posts
    4

    Question Bad Ignition Coil?

    Hi, all! Today was a VERY, VERY stressful day for me today! I went out to move my fully jetted 2001 Raptor 660r for a house inspection and found out it wouldn't start.My immediate action was to replace the spark plug, still wouldn't start. I ordered a new IG Coil hoping that was the issue, I am here making sure thats the issue before I get too excited. My secondary resistance between my coil tower and + lead was about 2k ohms, which seems to be out of range, at least for car engines. Yesterday I did a full tune up on it (minus oil change), and the only other thing I thought could be the culprit was a gummed up carb as if I used too much Air Filter Oil. While using the starter there is no clunking or any weird noises coming from the engine indicating a non-blown engine. Also during this whole past weekend it has been popping and sometimes week on acceleration but runs fine on deceleration, or idle. I would be glad to give any other info if needed, I just can't remember everything I was gonna say. Thanks!

    -----------------------------------------------------------------------------

    Until I Figure Out How to Make a Signature:
    2001 Raptor 660R
    FMF Carb Jet Kit (needles unknown)
    HMF Competition Series Trimax Core Full Exhaust
    Lone Star Racing Sport Extended A-Arm
    Custom (forgot name) extended rear axle
    UNI Air Filter
    Trail Tech Vapor (tach, speedo, temp guage...)
    DWT RCR V1 Tires w/ Beadlocks
    Black Path Racing rear bearing and bearing carrier.

  2. #2
    Stock, ready to MOD aedan929's Avatar
    Member #
    16978
    Join Date
    Jun 2018
    Location
    Evanston, Illinois, USA
    Posts
    4
    Another thing I did was plugging in the spark plug and grounding it to the frame and various other metal parts of the vehicle. There was no continuous sparking, and when it did spark, it was very few. And how do I remove stock, ready to mod!? LOL
    Last edited by aedan929; 06-12-2018 at 07:25 PM.

  3. #3
    Stock, ready to MOD aedan929's Avatar
    Member #
    16978
    Join Date
    Jun 2018
    Location
    Evanston, Illinois, USA
    Posts
    4
    I fixed the issue! Turns out the stator was bad. This is a common issue for Raptors.
    "Clutch is the only way to brap"

    01 Raptor 660R
    FMF Carb Jet Kit (needles unknown)
    HMF Competition Series Trimax Core Full Exhaust
    Lone Star Racing Sport Extended A-Arm
    Custom (forgot name) extended rear axle
    UNI Air Filter
    Trail Tech Vapor (tach, speedo, temp guage...)
    DWT RCR V1 Tires w/ Beadlocks
    Black Path Racing rear bearing and bearing carrier.

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •