Starter gear tooth missing
Close
Login to Your Account
ModdedRaptor.com - Yamaha Raptor Forum
Results 1 to 2 of 2

Thread: Starter gear tooth missing

  1. #1
    Stock, ready to MOD Resyek83's Avatar
    Member #
    17122
    Join Date
    Aug 2018
    Posts
    1

    Starter gear tooth missing

    Ok, 2003 660R here with a missing tooth on the 52t flywheel gear, obviously starter clutch problems likely caused it, so I'll need the whole kit to fix it. However, I haven't found the tooth anywhere inside the case cover, only thing I can think of is that it went down the little oil drain hole at the bottom of the flywheel area. I know there's a screen for the pump pickup down inside the cases, but how much should I be worried about where that tooth went? Still shifts through all the gears fine, hoping that it will sit harmlessly down inside the cases until (never) the engine has to come apart?

  2. #2
    Stock, ready to MOD Howardmithey's Avatar
    Member #
    17154
    Join Date
    Aug 2018
    Posts
    1
    Quote Originally Posted by Resyek83 View Post
    Ok, 2003 660R here with a missing tooth on the 52t flywheel gear, obviously starter clutch problems likely caused it, so I'll need the whole kit to fix it. However, I haven't found the tooth anywhere inside the case cover, only thing I can think of is that it went down the little oil drain hole at the bottom of the flywheel area. I know there's a screen for the pump pickup down inside the cases, but how much should I be worried about where that tooth went? Still shifts through all the gears fine, hoping that it will sit harmlessly down inside the cases until (never) the engine has to come apart?

    Same problem here

    I have a 2003 660 Raptor that I bought for my son a year and half ago. Last year we noticed a rattling in the bottom of motor. Upon inspection we found several gears missing teeth. So we replaced them ( clutch basket, primary drive gear, oil pump gear and water pump gear ) all replaced. Also flushed out the bottom end and got several broken teeth out using a magnet as well. It has ran good all winter until last week we noticed the rattling again. Tore it down today and the primary drive gear (the smaller one) has 10 teeth missing ! Anyone know whats causing this ? Thanks

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •