Modded Raptors Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I am new to the site and a first time Raptor owner. I bought my raptor yesturday and it seemed to run fine, then i got it home and let it sit and idol in my driveway. It overheated and i found out the fan was locked up. Then i let it cool down and started it back up to drive it into my garage and when i pulled the clutch in it would not disengage the clutch all the way. He told me that the quad had been sitting in his garage for about a year. Upon further investigation i found out my fan was froze up(was not free spinning at all). Also im listening to the engine and hear a kind of metalic chattering. I have never owned a 4 stroke quad before in my life. Any advice you guys have would be helpfull. Have i been ripped off or are these common problems with the raptor? Thanks!
 

·
Registered
Joined
·
1,145 Posts
common for the valves to sound like a sewing machine. I can tell you it isn't going to be nearly as quiet as a car engine! sounds like you need to check the valve lash if it's been sitting. If thats off it may be a hair noisier than normal.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
I checked the oil and it was overfilled pretty badly as well. Is it common for the fan to be hard to turn? I checked the plugs under the relays and they were connected good. After letting it idle to warm up i checked the oil again and it was just running right out the dipstick hole. Im getting pretty concerned that there are more issues but i will have to check into the valve situation.
 

·
Registered
Joined
·
132 Posts
founf my fan to be not working when i was out riding and the rap overheating... tried to spin it and it was frozen! there is a breather tube that sits front left under where the nose plastic unbolts from the tank plastic, i think it may have sucked some water at some stage.... just buy a second hand one of ebay!
 

·
Registered
Joined
·
1,145 Posts
look for a used one. my 06 original fan bought the farm this last off season. scored a takeoff from a drag guy for like 25 bucks shipped. put a "WTB" for a fan up in the for sale section.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #9 · (Edited)
Alright... I found a fan and i will replace it when i get it..... What is everyone take on the oil being overfilled???? I live in town and took the quad down the street today to feel it out. Seemed like it took awhile for it to warm up... I hit the gas and it would back fire.. How long should it sit and idol? what happens if the oil was overfilled? The more i look at the quad the more i see there is dirt embedded in every connector. Im getting a little worried this thing was dumped in a creek a couple times. Is there any issues i can expect if it has been swamped in the past. Im leary to beat the crap out of it right away because i dont want to blow it up. I downloaded the tut to adjust the valves and im going to do that before i take it out for the first time.I also noticed my air cleaner cover was missing under the seat.... Anyone got one of those laying around? it has some mods on it and im still trying to figure out exactly what they are. Dyno Jet has been installed also. He told me it was adjusted for the pipe that was on it.
 

·
Registered
Joined
·
1,058 Posts
What all does the bike have done to it might help answer questions. Like backfire could be pipe and intake no controller.
 

·
Registered
Joined
·
1,501 Posts
I'm sure someone has an airbox lid laying around if you really want one. Could prolly score one for just the shipping cost would be my guess. Most take them off as one of the first mods for better airflow.
 

·
ROTM Administrator
Joined
·
1,155 Posts
I figured out why the oil was overfilled, there is gas in the oil... Smells terribly like gas any recomendations?

First thing to do is change the oil and filter, It holds just under 2 quarts. I put one qt. in the tank and one in the case ( the allen plug on the right side )

One way the raptor will gas out the oil is if you or the guy you bought it from turned the key on and off alot with out starting the engine. Every time you turn the key on with the kill switch in the run position the injector will fire a "prime fuel shot" and if you don't start it it will seep past the rings and get into the oil. I found this out by me turning the key off and on alot to show people the H.I.D. lights I put on and next thing I knew the oil was over full and smelled like gas. I changed it and kept up with the practice and it did it again so I asked my friend who is a factory Yamaha tech and he told me about the injector firing when the key is turned on and asked me if I do this without starting it and I told him I did. Since I stopped doing this it has stopped getting gas in the oil
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #16 ·
Awesome changed the oil and took it for a ride for a couple hours and no gas in the oil anymore. I assume it was the key situation because i just bought it everyone was looking at it and turning on the headlights lol. Now my only issue is needing a power commander to compensate for the pipe and the airbox lid that was removed. I really dont want to get into tearing the motor down just yet to check my piston and rings. I have been looking at new rings and pistons so i guess when im ready to do that i will just replace them. Buying used is scary but i think it is turning out ok!!!
 

·
Registered
Joined
·
24 Posts
Same issues here, bought used and I have only rode for about 15 minutes. One good thing if you have to replace some parts, you know its done right.. Plus the offroad parkthat has been open for 30 years was bought out by the county. So if anyone in the houston area knows of a good place to ride hit me up, Spring Creek is closed!
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top