Modded Raptors Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter · #1 ·
I think i might be running rich. When i start my bike it will idle but when i barely touch the throttle it automatically dies. I can sometimes restart it and sometimes it just fouls the plug and no i dont touch the throttle when i try to start it. I think the first map i had was way too lean because the pipes glowed like the sun. How do i lean out the map or richen it up. The bike runs great on mid to topend with the map i have but its rough on low rpm's. Any ideas on what it might be.
 

·
Registered
Joined
·
176 Posts
Are you stock or modded. I thought the pipes glowed for running lean???
 

·
Premium Member
Joined
·
720 Posts
Run it for a while, check your plug, then give me a call and i can walk you through adjusting your map.

One thing that 75% of people who call me and say they think their bike is not running right forget to do is check the plug. This should be the first step.
 

·
Registered
Joined
·
178 Posts
Run it for a while, check your plug, then give me a call and i can walk you through adjusting your map.

One thing that 75% of people who call me and say they think their bike is not running right forget to do is check the plug. This should be the first step.
Yup follow tech on this one. What mods do you have done?
 

·
Registered
Joined
·
50 Posts
Had a problem like that, one map lean on the bottom, the other lean on top, combined them and seems good since.
 

·
Registered
Joined
·
1,788 Posts
Sounds to me like you need less fuel at lower RPM's....TQS has said to give him a call so it sounds like you're in business.:thumb: BTW, my Barker headers glow at night or dusk as well.... it's very common. I've even heard that some of the stock headers glow....Don't be too concerned with that. Always check your plug to be sure.....PAPER BAG BROWN is what you want. WHITE is bad and is a sign of it running lean. If that's ever the case then you have to address it immediately.
 
1 - 10 of 10 Posts
Top