Modded Raptors Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 2007 raptor 700r that won't charge the battery. I brought the battery to be checked and it was fine. I got engine code 46 one time but after charging the batt it went away. Now my battery slowly dies while ridding, and sometimes won't start the quad. I have to wait a bit then the battery has enough power to start the engine one last time. The engine also sometimes dies when you give it a little tiny bit of throttle but not very often. If I unplug the batt while the engine is running sometimes the engine stays running, sometimes it bogs and idles, and sometimes it dies. I've checked the voltage at the battery and it stays constant at around 12 ish volts, even when reving the engine. And sometimes the dash lights dim when the headlights are turned on. PLEASE HELP
 

·
Registered
Joined
·
2 Posts
I have a 2007 raptor 700r that won't charge the battery. I brought the battery to be checked and it was fine. I got engine code 46 one time but after charging the batt it went away. Now my battery slowly dies while ridding, and sometimes won't start the quad. I have to wait a bit then the battery has enough power to start the engine one last time. The engine also sometimes dies when you give it a little tiny bit of throttle but not very often. If I unplug the batt while the engine is running sometimes the engine stays running, sometimes it bogs and idles, and sometimes it dies. I've checked the voltage at the battery and it stays constant at around 12 ish volts, even when reving the engine. And sometimes the dash lights dim when the headlights are turned on. PLEASE HELP
Do you have any accessories being powered off of the battery, have you checked the stator.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top