Modded Raptors Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1,461 Posts
Discussion Starter · #1 ·
Ok I fired the bike up and it idles perfectly but when I try to give it more throttle it will stutter and backfire..Has fresh fuel and new plug and also thecoil seems fine..ANY IDEAS
 

·
Registered
Joined
·
1,461 Posts
Discussion Starter · #3 ·
nothing I made shure the coil is not sitting on paint on the frmae so it is grounded good and all those points unless my carbs are giving me fits
 

·
I am smarter than you....
Joined
·
2,051 Posts
i know what your problem is and im not tellin

because this is my 200th post

and you gave me shit the other night so there
 

·
I am smarter than you....
Joined
·
2,051 Posts
i dont think it is so much and adjustment issue

crack both drain screws on the carbs with the gas turned on and make sure at least a cup of gas comes out of each carb. if it doesnt it is a stuck float
 

·
KUNG FU SAND PANDA
Joined
·
2,060 Posts
i dont think it is so much and adjustment issue

crack both drain screws on the carbs with the gas turned on and make sure at least a cup of gas comes out of each carb. if it doesnt it is a stuck float

Um... wouldn't that be a adjustment issue??? :lol:
 

·
Registered
Joined
·
1,461 Posts
Discussion Starter · #9 ·
Well they have set since october so I am thinkin I have stuck floats I had that thought today after my leaks these carbs are a walk in the park to deal with LOL
 

·
I am smarter than you....
Joined
·
2,051 Posts
be careful with the screws and the gaskets, those ones will expand big time. just take the bowls off and remove the floats and needles, then take some really fine sandpaper and roll it up stick it in and twist until the metal is all shiny. reassemble and do the clear tube method while you have it apart. you can find the clear tube method on bluetraxx
 
1 - 14 of 14 Posts
Top