Modded Raptors Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi, so I have a 2007 raptor 700se. The mods are 780 big bore
+5mm stroker crank(balanced)
14:1 cp piston
Mild ported and polished head
Stage 3 hotrods cam
750cc injector
Throttle body bored over
Power Commander 5
Dual monster exhaust
Tuned on e85
I bought the raptor with all the mods already done to it and on the first ride I noticed my coolant reservoir tank filling up and spitting out the overflow hose. I tried different things to get it running right until I finally accepted that it was the head gasket. They used stock head bolts on this build and I took the head to get checked and it was a little warped but nothing too crazy. I got it resurfaced and I used the SCE head gasket and copper spray and ARP studs. It ran great for over a year of really hard riding. I took it out the other day and noticed my reservoir filling up and bubbling again when I accelerate hard. I dont know what to do at this point. Could my head have gotten warped again? Or is that unlikely since I did use the ARP studs? Or could it be just a bad head gasket? Or could something else be causing this issue? Any help would be appreciated, I really dont want to get rid of it.
 

·
Administrator
Joined
·
5,646 Posts
A year of hard riding is a lot of riding. I would say pull the head again, have it checked and do the process all over again. Maybe call one of the bigger Raptor builders and see if they have any advise on materials or technique.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
A year of hard riding is a lot of riding. I would say pull the head again, have it checked and do the process all over again. Maybe call one of the bigger Raptor builders and see if they have any advise on materials or technique.
Thanks for the reply. Yeah, I guess I'm gonna have to start taking it apart again...
 
1 - 3 of 3 Posts
Top