Modded Raptors Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
I've got a starting slippage problem on my 2006 modded raptro 700. I've been dealing with a "no-start" issue for several months now and have used the starter pretty hard and frequently during the diagnostic work. It's got to the point the engine will turn over a few times and then something begins slipping with a whining noise. It will turn over a few times then slip, turn over again then slip again, until it just slips. This weekend I put another starter clutch on it but it still slips as before so it wasn't that. The only other thing would be the torque limiter which upon searching the forum apparently never has issues since there isn't any discussion about it.

Has anyone taken the torque limiter apart or have experience with the TL? Any experience with it slipping while trying to start the Raptor 700?

One more question: can you accurately test fuel pump pressure without the bikerunning? Can it be accurately tested when only turning the engine over?

thanks.
 

·
Registered
Joined
·
1 Posts
I'm curious if you ever figured this out.... we are having issues with something that broke we got small metal pieces in between the stator and flywheel that caused the bike to stall and lock up cleaned and now everything is free but not sure where the metal came from. The torque limiter doesn't seem to slip but there is some slop in it side to side and I can't see any physical damage or wear but I don't understand why it would be sloppy when everything else in the gearing is so tight I guess im asking if its is supposed to have free play or should it be more solid ?
 
1 - 2 of 2 Posts
Top